Die Kamera sendet keine Bilder mehr. Ist sie kaputt?

Überprüfen Sie im ersten Schritt den Aufnahmemodus der Kamera. Die Kamera kann keine Videos senden. Wenn also der Modus „Video" gewählt wurde, probieren Sie stattdessen den Modus „Foto" aus. Zwar ist die Kamera durchaus in der Lage, ein Foto und ein Video zu machen und das Foto zu versenden, doch dauert dieser Prozess beispielsweise aufgrund einer zu schlechten Netzverbindung zu lange, bricht sie diesen Prozess ab, um der Gefahr zu entgehen, zuviel Energie zu verbrauchen.

Überprüfen Sie im zweiten Schritt auf der Speicherkarte, ob die Kamera überhaupt Aufnahmen gemacht hat. Wenn die Kamera keine Fotos gemacht hat, da nichts vor der Linse passiert ist, kann sie auch keine Fotos versendet haben. Sollten keine Fotos gemacht worden sein, obwohl vor der Kamera etwas passiert ist, überprüfen Sie die Einstellung „Empfindlichkeit" und stellen diese gegebenenfalls hoch.

Ein zuverlässiger Test, ob die Kamera Fotos sendet, lässt sich über das Menü der Kamer ausführen. Hier finden Sie den Eintrag „Testbild senden", mit dem Sie der Kamera den Befehl geben, ein Foto aufzunehmen und zu versenden. Sollten Sie feststellen, dass die Kamera kein Foto versendet hat, überprüfen Sie bitte folgende Punkte:

  • Ist die Bildsendung an der Kamera eingeschaltet? Bei der Raptor mobile und HomeVista mobile finden Sie den  Bilder-Senden-Schalter ganz rechts im Bedienfeld. Dieser muss auf ON gestellt sein. Bei der Pro Plus mobile LTE finden Sie im Menü den Eintrag 'Mobilfunk', welcher auf EIN geschaltet sein muss. Ist das Mobilfunk-Modul ausgeschaltet, versendet die Kamera keine Bilder.
  • Hat die Kamera an Ihrem Einsatzort Empfang? Dies erkennen Sie an dem Empfangssymbol, wenn Sie die Kamera und den Bildschirm einschalten. Wenn die Kamera keinen oder schlechten Empfang hat, ist sie nicht dazu in der Lage, Aufnahmen zu versenden. Führen Sie einen manuellen Netzscan aus, damit die Kamera sich in das beste zur Verfügung stehende Netz einloggt. Drücken Sie dazu bei eingeschalteter Kamera die linke und rechte Pfeiltaste für eine Sekunde gleichzeitig.
  • Hat die Kamera immernoch Empfangsschwierigkeiten, achten Sie darauf, dass die Antenne möglichst frei steht und sich keine Mauern oder Metallelemente in unmittelbarer Nähe der Kamera befinden.
  • Besitzt die Kamera noch Bild-Guthaben? Dies können Sie im Control Center überprüfen. Wenn das Guthaben auf 0 steht, kann die Kamera keine Bilder versenden. Laden Sie Ihr Guthaben auf, um wieder Bilder zu erhalten.
  • Wenn Sie lediglich die E-Mail-Übermittlung der Aufnahmen geprüft haben, überprüffen Sie bitte ebenfalls das Control Center bzw. die App hinsichtlich neuer Aufnahmen. Sollten hier Aufnahmen eingegangen sein, die Sie aber nicht als E-Mail erhalten haben, überprüfen Sie im Control Center die Kamera-Einstellungen. Der Schiebeschalter für 'Benachrichtigung per E-Mail' sollte eingeschaltet sein. Liegt hier nicht das Problem, überprüfen Sie bitte Ihr E-Mail-Konto. Ist dieses voll, sodass daher keine neuen E-Mails mehr ankommen? Ist ein Spamfilter aktiv, der die Mails irrtümlich in den Spam-Ordner geschoben hat?
  • Sind das Datum und die Uhrzeit der Kamera richtig eingestellt? Die Bilder werden im Control Center nach den Daten geordnet, welche die SECACAM dem Control Center übermittelt. Sofern diese falsch eingestellt sind, kommen die Bilder im Control Center an, aber befinden sich nicht ganz vorne in der Galerie, sondern werden ihrem Datum und ihrer Uhrzeit entsprechend in die Galerie eingeordnet.

Ich benötige weiterhin Hilfe