Meine Kamera findet kein Netz. Was soll ich tun?

Ob eine Netzverbindung vorhanden ist, können Sie bei eingeschalteter Kamera oben links an dem Balken-Symbol erkennen. Je mehr Balken gefüllt sind, desto besser ist die Netzverbindung. Ist keine Netzverbindung vorhanden, steht hier „Kein Signal"-

Überprüfen Sie folgende Punkte:

  1. Ist der Bilder-Senden-Schalter Ihrer Raptor mobile / HomeVista mobile (ganz rechts im Bedienfeld) eingeschaltet? Wenn nicht: Schalten Sie die Kamera aus, schalten Sie den Bilder-Senden-Schalter ein und anschließend auch die Kamera wieder ein. Nun sollte bei der automatischen Netzsuche ein Netz gefunden werden.
    Bei der Pro Plus mobile LTE überprüfen Sie bitte im Menü den Eintrag 'Mobilfunk'. Ist dieser auf AUS gestellt, stellen Sie ihn auf EIN, damit die Kamera die Netzsuche beginnt.
  2. Ist die Antenne korrekt angeschraubt und intakt?
  3. Achten Sie darauf, dass die Antenne möglichst frei steht und keine Mauern oder Metallelemente in unmittelbarer Nähe der Kamera stehen.
  4. Befindet sich die SIM-Karte noch im vorgesehenen Einschubschlitz?
  5. Drücken Sie bei eingeschalteter Kamera die linke und rechte Pfeiltaste für eine Sekunde gleichzeitig. Dadurch wird die Netzsuche erneut gestartet. Warten Sie eine Minute, ob die Kamera ein Netz finden kann.
  6. Um einen Defekt auszuschließen, testen Sie die Kamera bitte an einem anderen Ort und überprüfen Sie, ob die Kamera hier ein Netz finden kann.

Wenn Sie die Punkte überprüft haben und keinen Defekt feststellen konnten, scheint Ihre SECACAM mobile in einem Funkloch zu stecken. Testen Sie in diesem Fall, ob eine Veränderung der Antennenausrichtung eine Verbesserung bringt. Ist dies nicht der Fall, wählen Sie eine andere Position für die Kamera.

Ich benötige weiterhin Hilfe